BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 5-Series (G30) Forum iDrive, Audio, Bluetooth, Phone, Cameras, Electronics + Coding Previous address loading?

Post Reply
 
Thread Tools Search this Thread
      11-28-2017, 06:41 AM   #1
dbbude
Private
22
Rep
71
Posts

Drives: 2018 M550i
Join Date: Apr 2017
Location: Mid South

iTrader: (0)

Previous address loading?

Hi,

I have had a somewhat recurring issue where a previous destination in iDrive pops up spontaneously after 2-3 min on the road even though I am going somewhere else entirely and not actually using navigation at that point.

Clicking on navigation, the address isn't listed as a selected destination (the checkbox next to the checkered flag is blank). I have worked around this by checking the flag and then unselecting it in the menu.

Wondering if there is something I am missing to prevent this from occurring?

Thanks,
dbbude
Appreciate 0
      11-28-2017, 04:27 PM   #2
pemz
Private
pemz's Avatar
Netherlands
22
Rep
79
Posts

Drives: BMW 320D F30 ... G30 soon
Join Date: Sep 2015
Location: Holland

iTrader: (0)

Do you have connected drive app on your phone? I had this issue before a couple of times. Every time phone connected with bt, it loaded the app and the app loads the address in the nav. Turned off automatic loading in the app and it works fine now.
__________________
Appreciate 0
      11-28-2017, 05:47 PM   #3
Jim-Bow
Second Lieutenant
Wales
81
Rep
262
Posts

Drives: 530d MSP+ MedBlue
Join Date: Oct 2013
Location: South Wales

iTrader: (0)

Quote:
Originally Posted by pemz View Post
Do you have connected drive app on your phone? I had this issue before a couple of times. Every time phone connected with bt, it loaded the app and the app loads the address in the nav. Turned off automatic loading in the app and it works fine now.
This is most likely it - had the same issue last week.

Out of interest how have you stopped the connected app from setting the nav destination?
__________________
G30 Med Blue MSP 530d - branded by the kids as the blue bomber (aka the blue bullet mk2 )
Appreciate 1
dbbude21.50

      11-28-2017, 05:50 PM   #4
pemz
Private
pemz's Avatar
Netherlands
22
Rep
79
Posts

Drives: BMW 320D F30 ... G30 soon
Join Date: Sep 2015
Location: Holland

iTrader: (0)

You can find it in configuration: Start Navi Automatically. I've Dutch version of the app. Don't mind the translation.

What also worked was deleting the app and reinstalling.
__________________
Appreciate 2
dbbude21.50
Almaretto1922.00

      11-28-2017, 09:35 PM   #5
dbbude
Private
22
Rep
71
Posts

Drives: 2018 M550i
Join Date: Apr 2017
Location: Mid South

iTrader: (0)

Thank you both. I just switched auto nav off. I was searching for the answer in the car system and neglected to check the app on my phone

Thanks again!
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 07:12 AM.




5post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST