BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 5-Series (G30) Forum iDrive, Audio, Bluetooth, Phone, Cameras, Electronics + Coding Back-up camera stopped working

Post Reply
 
Thread Tools Search this Thread
      05-17-2019, 05:25 AM   #23
TK - 421
Theres a storm coming
TK - 421's Avatar
United Kingdom
118
Rep
447
Posts

Drives: BMW Vader
Join Date: May 2008
Location: UK

iTrader: (0)

Garage List
Quote:
Originally Posted by west_islanders View Post
And -- In addition to the updated software, I had the harness/cables changed out while supervised by one of BMW's regional technician (sic) and my camera still shut down sometime later.

Problem generally occurs after opening and closing the trunk so one of the mechanics thinks it might be a design/mechanical issue. Who knows?
Can I ask if you Have done any coding yourself on this vehicle or enabled any additional features through hacks, usb or otherwise etc?
Appreciate 0
      05-17-2019, 07:44 AM   #24
ajsirl
Registered
Ireland
0
Rep
1
Posts

Drives: G30
Join Date: Jun 2018
Location: Ireland

iTrader: (0)

Anyone got any advice on how to activate retrofitted Reversing Camera

Added 3AG to vehicle VO using e-sys and coded DKOMBI, Headunit & BDC but not seeing PDC or PMU Module to code.
Appreciate 0
      05-26-2019, 02:27 PM   #25
jenks.chris106
Jenkies
jenks.chris106's Avatar
United_States
57
Rep
63
Posts

Drives: 2020 BMW M340I, 2020 M2 Compet
Join Date: May 2019
Location: Florida

iTrader: (0)

i have a 2020 m340I with now 1k miles on it and my cam has been out now for 3 days. very strange as its brand new.
my vehicle doesn't have a service light on nor does it have an available update
Appreciate 0
      05-26-2019, 03:30 PM   #26
claykin
Brigadier General
United_States
583
Rep
3,395
Posts

Drives: various BMW
Join Date: Nov 2009
Location: Florida

iTrader: (0)

Quote:
Originally Posted by ajsirl View Post
Anyone got any advice on how to activate retrofitted Reversing Camera

Added 3AG to vehicle VO using e-sys and coded DKOMBI, Headunit & BDC but not seeing PDC or PMU Module to code.
Does your car have PDC?
__________________
2017 540i | 2019 X3 | 2019 540i MSport
Appreciate 0
      05-26-2019, 03:32 PM   #27
claykin
Brigadier General
United_States
583
Rep
3,395
Posts

Drives: various BMW
Join Date: Nov 2009
Location: Florida

iTrader: (0)

Quote:
Originally Posted by jenks.chris106 View Post
i have a 2020 m340I with now 1k miles on it and my cam has been out now for 3 days. very strange as its brand new.
my vehicle doesn't have a service light on nor does it have an available update
The software update option in iDrive is for the idrive system only. Does not upgrade any other module in the car.

Take it in and let the dealer check for you.
__________________
2017 540i | 2019 X3 | 2019 540i MSport
Appreciate 0
      06-16-2019, 07:25 PM   #28
Revans2001
Registered
0
Rep
1
Posts

Drives: BMW i3 wannabe
Join Date: Mar 2019
Location: San Marcos, CA

iTrader: (0)

Quote:
Originally Posted by SteveinArizona View Post
does your hatch have a soft close feature? I would hope that one would not have to slam a door/hatch with a soft close feature.
Thank you Steve in AZ and Ashan. That is what it was with my i3. The back hatch was not completely closed.
Appreciate 0
      12-04-2019, 08:57 AM   #29
ejlover06
Private
ejlover06's Avatar
Turkey
10
Rep
89
Posts

Drives: 2017 G30 520 1.6lt
Join Date: Dec 2019
Location: Ankara

iTrader: (0)

I also had this issue once on my car with soft close and PDC features. But it was not related with unclosed hatch. It probably is a software issue. I'll take the car to dealer tomorrow for maintenance. Which update should I tell them to install?
Appreciate 0
      07-04-2020, 06:15 PM   #30
Shamazing
Registered
0
Rep
1
Posts

Drives: BMW 530e
Join Date: Jun 2020
Location: LONDON

iTrader: (0)

Quote:
Originally Posted by ashan View Post
anyone got to the bottom of this problem? I'm going to give my car back to BMW for the 3rd time. Got firmware updated twice, but still waiting for permanent fix.

video is here


Thanks in advance
Any luck in getting this fixed? Is has just happend to me today on my 2019 G30..
Appreciate 0
      07-04-2020, 07:28 PM   #31
BimmerJ550
New Member
6
Rep
20
Posts

Drives: M550I xdrive
Join Date: Sep 2019
Location: Georgia usa

iTrader: (0)

Quote:
Originally Posted by Shamazing View Post
Quote:
Originally Posted by ashan View Post
anyone got to the bottom of this problem? I'm going to give my car back to BMW for the 3rd time. Got firmware updated twice, but still waiting for permanent fix.

video is here


Thanks in advance
Any luck in getting this fixed? Is has just happend to me today on my 2019 G30..
take it to the dealer its a common issue I think my mom took it last week
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 12:47 PM.




5post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST