BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 5-Series (G30) Forum iDrive, Audio, Bluetooth, Phone, Cameras, Electronics + Coding BMW Connected Drive not working

Post Reply
 
Thread Tools Search this Thread
      05-09-2019, 02:24 PM   #23
RLSinCO
Maximum Effort
47
Rep
51
Posts

Drives: 18 BMW M550i
Join Date: Dec 2013
Location: Boulder CO

iTrader: (0)

Back on topic - for what it is worth my Apple CarPlay is and has been working fine, as are all the functions on my BMW Connected Drive app...tested just now. Unless I am missing what is not working specifically....
Appreciate 0
      05-10-2019, 12:01 AM   #24
VirtualGuitars
Major
VirtualGuitars's Avatar
United_States
685
Rep
1,173
Posts

Drives: 2019 BMW M550i xDrive Sedan
Join Date: Jan 2019
Location: Houston, TX

iTrader: (0)

Garage List
Quote:
Originally Posted by RLSinCO View Post
Back on topic - for what it is worth my Apple CarPlay is and has been working fine, as are all the functions on my BMW Connected Drive app...tested just now. Unless I am missing what is not working specifically....
Not sure if it's affecting everyone or if it's region-specific. My concierge subscription is all messed up, although I don't think it's related because this has happened before. I haven't tried my 3D remote view services. Regardless, if anyone calls BMW Assist you're not going to get very far no matter what you're calling for.
__________________
2019 BMW M550i xDrive Sedan | 2018 BMW 230i Coupe | 2017 X6 BMW xDrive35i | 2011 BMW S1000RR (BMW Motorrad) | 2008 BMW 528i Sedan
Appreciate 1
      05-10-2019, 03:01 AM   #25
VirtualGuitars
Major
VirtualGuitars's Avatar
United_States
685
Rep
1,173
Posts

Drives: 2019 BMW M550i xDrive Sedan
Join Date: Jan 2019
Location: Houston, TX

iTrader: (0)

Garage List
"BMW CarPlay subscription breaks feature during extended ConnectedDrive outage:"
https://apple.news/ANNfYlKNBQoW9JfS1q5yNiQ
__________________
2019 BMW M550i xDrive Sedan | 2018 BMW 230i Coupe | 2017 X6 BMW xDrive35i | 2011 BMW S1000RR (BMW Motorrad) | 2008 BMW 528i Sedan
Appreciate 0
      05-10-2019, 03:20 AM   #26
VirtualGuitars
Major
VirtualGuitars's Avatar
United_States
685
Rep
1,173
Posts

Drives: 2019 BMW M550i xDrive Sedan
Join Date: Jan 2019
Location: Houston, TX

iTrader: (0)

Garage List
"BMW owners unable to access CarPlay due to subscription service outage:"
https://apple.news/AlMeP4bydR3mfS3KV50jXog
__________________
2019 BMW M550i xDrive Sedan | 2018 BMW 230i Coupe | 2017 X6 BMW xDrive35i | 2011 BMW S1000RR (BMW Motorrad) | 2008 BMW 528i Sedan
Appreciate 0
      05-10-2019, 09:08 AM   #27
CLABRO
THUNDER UP!
CLABRO's Avatar
United_States
253
Rep
294
Posts

Drives: BMW M Sport G30
Join Date: Apr 2017
Location: Tulsa, Oklahoma

iTrader: (1)

Garage List
Mine is working just fine and has been. I'm in Oklahoma for what it's worth.
__________________

G30 l Alpine White l M Sport Package l Executive Tier l Icon Adaptive Full LED Headlights l Mocha Nappa Leather l Multi-Contour Seats l Drivers Assistance Package l Drivers Assistance Plus Package l Dynamic Handling Package l Parking Assistance Package l Bowers & Wilkins Diamond Surround Sound System l M Sport Brakes l Apple Carplay
Appreciate 0
      05-10-2019, 09:57 AM   #28
VirtualGuitars
Major
VirtualGuitars's Avatar
United_States
685
Rep
1,173
Posts

Drives: 2019 BMW M550i xDrive Sedan
Join Date: Jan 2019
Location: Houston, TX

iTrader: (0)

Garage List
Quote:
Originally Posted by CLABRO View Post
Mine is working just fine and has been. I'm in Oklahoma for what it's worth.
My CarPlay has also been working just fine. It's the concierge service that seems to have disappeared for the second time in only a few months. Now I have to call-in and deal with that (again).
__________________
2019 BMW M550i xDrive Sedan | 2018 BMW 230i Coupe | 2017 X6 BMW xDrive35i | 2011 BMW S1000RR (BMW Motorrad) | 2008 BMW 528i Sedan
Appreciate 0
      05-10-2019, 03:36 PM   #29
nlkccom
Private
nlkccom's Avatar
United_States
103
Rep
51
Posts

Drives: 2018 540i AW
Join Date: May 2013
Location: Los Angeles, CA

iTrader: (0)

The Connected Drive seems to be online now. I see my car in the BMW Connected app, and RTTI is now available.
Appreciate 0
      05-10-2019, 05:10 PM   #30
mqmh23
hybrid X5 40e -> TT V8 M550i
mqmh23's Avatar
United_States
20
Rep
30
Posts

Drives: 2018 M550i xdrive
Join Date: Feb 2018
Location: Virginia

iTrader: (0)

My CarPlay and connected drive came back up this afternoon. The network updates must be completed now I guess.
__________________
Current: 2018 M550i Alpine White/Mocha Nappa
Past: 2016 X5 40e Alpine White/Terra Dakota
Appreciate 0
      05-24-2019, 10:41 PM   #31
bastula
Second Lieutenant
bastula's Avatar
United_States
149
Rep
231
Posts

Drives: 2019 M550i xDrive
Join Date: Sep 2005
Location: Chicago

iTrader: (1)

Garage List
Still down for me. I was only able to use the app to send destination when in the car and connected via Bluetooth.

I could send a message via the Internet (ConnectedDrive) for only maybe the first week of ownership.

The rep from the BMW Assist support said the servers are still being worked on and there is no ETA.

Wonder if anyone else is having this issue still?
__________________
M550i xDrive
Mediterranean Blue with Ivory White Nappa, Gray Poplar, Driving Assistance Plus, Premium, Exec, Parking Assistance, Heated Steering, Front+Rear Heated Seats, 20" Individual V-Spoke wheels 759i, 19" Style 786M winter wheels, Euro Amber Rear Turn Signals
335i Coupe - Retired
Appreciate 0
      05-30-2019, 06:26 PM   #32
JSTDR1V
Saving Lives Since 2000
JSTDR1V's Avatar
No_Country
372
Rep
3,007
Posts

Drives: 2017 M3 & 2016 X5 35i
Join Date: May 2007
Location: Northeast

iTrader: (5)

Garage List
2017 BMW M3  [0.00]
2016 BMW X5 35i  [5.00]
I'm locked out of mine. It thinks I'm sending something, as of about a week ago. So I can't remotely do anything
Appreciate 1
goto3543.50

      05-30-2019, 09:10 PM   #33
bastula
Second Lieutenant
bastula's Avatar
United_States
149
Rep
231
Posts

Drives: 2019 M550i xDrive
Join Date: Sep 2005
Location: Chicago

iTrader: (1)

Garage List
Quote:
Originally Posted by JSTDR1V View Post
I'm locked out of mine. It thinks I'm sending something, as of about a week ago. So I can't remotely do anything
That's how it's been for me since pretty much I received the car. I tried calling the BMW assist hotline today but was on hold for 20 mins. Didn't have any patience after that. Worthless to say the least.

Good news is that at least CarPlay works flawlessly for me
__________________
M550i xDrive
Mediterranean Blue with Ivory White Nappa, Gray Poplar, Driving Assistance Plus, Premium, Exec, Parking Assistance, Heated Steering, Front+Rear Heated Seats, 20" Individual V-Spoke wheels 759i, 19" Style 786M winter wheels, Euro Amber Rear Turn Signals
335i Coupe - Retired
Appreciate 0
      05-31-2019, 08:53 PM   #34
JSTDR1V
Saving Lives Since 2000
JSTDR1V's Avatar
No_Country
372
Rep
3,007
Posts

Drives: 2017 M3 & 2016 X5 35i
Join Date: May 2007
Location: Northeast

iTrader: (5)

Garage List
2017 BMW M3  [0.00]
2016 BMW X5 35i  [5.00]
Quote:
Originally Posted by bastula View Post
Quote:
Originally Posted by JSTDR1V View Post
I'm locked out of mine. It thinks I'm sending something, as of about a week ago. So I can't remotely do anything
That's how it's been for me since pretty much I received the car. I tried calling the BMW assist hotline today but was on hold for 20 mins. Didn't have any patience after that. Worthless to say the least.

Good news is that at least CarPlay works flawlessly for me
Very frustrating as my car is brand new. I use all of the connected features quite frequently so it's a major bummer. I can see all correct data - mileage, fuel, door status etc, just can't send or receive
Appreciate 0
      05-31-2019, 09:34 PM   #35
bastula
Second Lieutenant
bastula's Avatar
United_States
149
Rep
231
Posts

Drives: 2019 M550i xDrive
Join Date: Sep 2005
Location: Chicago

iTrader: (1)

Garage List
Quote:
Originally Posted by JSTDR1V View Post
Very frustrating as my car is brand new. I use all of the connected features quite frequently so it's a major bummer. I can see all correct data - mileage, fuel, door status etc, just can't send or receive
Ditto. Just talked to them again. The nice lady on the phone said it's still a systemwide issue. Might be resolved by Wednesday of next week. She checked my account and it's all in order.
__________________
M550i xDrive
Mediterranean Blue with Ivory White Nappa, Gray Poplar, Driving Assistance Plus, Premium, Exec, Parking Assistance, Heated Steering, Front+Rear Heated Seats, 20" Individual V-Spoke wheels 759i, 19" Style 786M winter wheels, Euro Amber Rear Turn Signals
335i Coupe - Retired
Appreciate 1
JSTDR1V371.50

      06-01-2019, 08:37 AM   #36
VirtualGuitars
Major
VirtualGuitars's Avatar
United_States
685
Rep
1,173
Posts

Drives: 2019 BMW M550i xDrive Sedan
Join Date: Jan 2019
Location: Houston, TX

iTrader: (0)

Garage List
Quote:
Originally Posted by bastula View Post
Quote:
Originally Posted by JSTDR1V View Post
Very frustrating as my car is brand new. I use all of the connected features quite frequently so it's a major bummer. I can see all correct data - mileage, fuel, door status etc, just can't send or receive
Ditto. Just talked to them again. The nice lady on the phone said it's still a systemwide issue. Might be resolved by Wednesday of next week. She checked my account and it's all in order.
FYI, this is a backend system "upgrade" that went bad. It's been down intermittently for over 2 weeks. Not all users have been impacted.

From someone that's been in enterprise IT for over 25 years, they should have reverted back to the previous system and developed a better upgrade plan in a non-production environment.
__________________
2019 BMW M550i xDrive Sedan | 2018 BMW 230i Coupe | 2017 X6 BMW xDrive35i | 2011 BMW S1000RR (BMW Motorrad) | 2008 BMW 528i Sedan
Appreciate 2
clee1982649.00
JSTDR1V371.50

      06-11-2019, 05:37 PM   #37
gooselee
First Lieutenant
United_States
160
Rep
380
Posts

Drives: 2019 M550i
Join Date: Aug 2018
Location: Atlanta

iTrader: (0)

Ive been out of town a few days but driving around today a noticed that the ConnectedDrive weather tile on my idrive home screen just shows "No connection."

Clicking into it gets into the apps and the weather data is there and correct, just not showing on the home screen. Then while fiddling around with that, the ConnectedDrive menus kept erroring out and asked for my username and password, which I entered but then it said authentication failed.

RTTI still seems to be working and I can access the various in car apps without much issue. Wtf is going on with this system?
Appreciate 0
      06-11-2019, 10:37 PM   #38
VirtualGuitars
Major
VirtualGuitars's Avatar
United_States
685
Rep
1,173
Posts

Drives: 2019 BMW M550i xDrive Sedan
Join Date: Jan 2019
Location: Houston, TX

iTrader: (0)

Garage List
Quote:
Originally Posted by gooselee View Post
Ive been out of town a few days but driving around today a noticed that the ConnectedDrive weather tile on my idrive home screen just shows "No connection."

Clicking into it gets into the apps and the weather data is there and correct, just not showing on the home screen. Then while fiddling around with that, the ConnectedDrive menus kept erroring out and asked for my username and password, which I entered but then it said authentication failed.

RTTI still seems to be working and I can access the various in car apps without much issue. Wtf is going on with this system?
I've had my weather app disappear on my X6 with iDrive 5, but they reloaded the entire system and I never had a problem after that.
__________________
2019 BMW M550i xDrive Sedan | 2018 BMW 230i Coupe | 2017 X6 BMW xDrive35i | 2011 BMW S1000RR (BMW Motorrad) | 2008 BMW 528i Sedan
Appreciate 0
      06-15-2019, 07:37 PM   #39
JSTDR1V
Saving Lives Since 2000
JSTDR1V's Avatar
No_Country
372
Rep
3,007
Posts

Drives: 2017 M3 & 2016 X5 35i
Join Date: May 2007
Location: Northeast

iTrader: (5)

Garage List
2017 BMW M3  [0.00]
2016 BMW X5 35i  [5.00]
Hello All!

I want to share the process that worked for my car. I called BMW and they gave me steps that basically reset my connected drive and worked out well.


1. Enter car, and turn on engine

2. Go to connected Drive

3. If you have something that says 'installed apps' you highlight that. If it's simply just Connected drive, stay on this screen

4. Press your Options button just below your iDrive circle controller

5. Select Update BMW Assist

6. Wait until the data transfer completes, takes about 2 minutes at most

7. Turn off the car.

8. Uninstall the BMW connected app, and reinstall it. Do nothing.

9. Wait 30 minutes

10. Log back in, test your function.


This process worked flawlessly in getting my system back up and running.
Appreciate 3
      06-15-2019, 08:56 PM   #40
bastula
Second Lieutenant
bastula's Avatar
United_States
149
Rep
231
Posts

Drives: 2019 M550i xDrive
Join Date: Sep 2005
Location: Chicago

iTrader: (1)

Garage List
Quote:
Originally Posted by JSTDR1V View Post
Hello All!

I want to share the process that worked for my car. I called BMW and they gave me steps that basically reset my connected drive and worked out well.


1. Enter car, and turn on engine

2. Go to connected Drive

3. If you have something that says 'installed apps' you highlight that. If it's simply just Connected drive, stay on this screen

4. Press your Options button just below your iDrive circle controller

5. Select Update BMW Assist

6. Wait until the data transfer completes, takes about 2 minutes at most

7. Turn off the car.

8. Uninstall the BMW connected app, and reinstall it. Do nothing.

9. Wait 30 minutes

10. Log back in, test your function.


This process worked flawlessly in getting my system back up and running.
Wow thank you for this! It actually worked.
__________________
M550i xDrive
Mediterranean Blue with Ivory White Nappa, Gray Poplar, Driving Assistance Plus, Premium, Exec, Parking Assistance, Heated Steering, Front+Rear Heated Seats, 20" Individual V-Spoke wheels 759i, 19" Style 786M winter wheels, Euro Amber Rear Turn Signals
335i Coupe - Retired
Appreciate 1
JSTDR1V371.50

      06-16-2019, 12:10 PM   #41
JSTDR1V
Saving Lives Since 2000
JSTDR1V's Avatar
No_Country
372
Rep
3,007
Posts

Drives: 2017 M3 & 2016 X5 35i
Join Date: May 2007
Location: Northeast

iTrader: (5)

Garage List
2017 BMW M3  [0.00]
2016 BMW X5 35i  [5.00]
Quote:
Originally Posted by bastula View Post
Wow thank you for this! It actually worked.
Excellent! Glad to hear. Mine was stuck on thinking that it was getting a 3D view for about a month, so was so happy that it was such a simple fix.

I remember when connected drive was new, I lost it for a good 6 months, and was literally lost. It's a truly fantastic service
Appreciate 2
bastula149.00

      06-16-2019, 12:24 PM   #42
AddyDaddy
Captain
AddyDaddy's Avatar
United_States
276
Rep
922
Posts

Drives: M5's, 535.335, M550i
Join Date: Jan 2015
Location: Here

iTrader: (0)

Garage List
You know what's strange is my Bluetooth audio won't show as an option when phone is hooked up? Maybe something to do with this
__________________
2012 335 Retired ,
2013 535i M, Carbon black 20' 6 M wheels, totaled.
2018 750M ,
2013 M5 , Individual Silver, Bolt ons-Straight piped
2019 M550 686BK Black Chrome 20"wheels, Evolve Stage 1, Res delete
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 05:24 PM.




5post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST