BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 5-Series (G30) Forum iDrive, Audio, Bluetooth, Phone, Cameras, Electronics + Coding Stupid car - still never goes back to Presets when restarting car...any fix?

Post Reply
 
Thread Tools Search this Thread
      05-20-2019, 05:40 PM   #1
dlf750
Captain
United_States
132
Rep
609
Posts

Drives: 2019 BMW 540i M Package
Join Date: Aug 2017
Location: Chicago

iTrader: (0)

Garage List
Stupid car - still never goes back to Presets when restarting car...any fix?

I've had the car at the dealer twice for this, the first time they said they fixed it - nope. Second time they said they updated the iDrive, didn't do shiznit. It's not the end of the world but I've NEVER had a car that didn't revert to whatever setting you left it on, stereo-wise. This includes all of my past BMWs and Audis - I've never had a different brand. WTF?
Appreciate 0
      05-21-2019, 12:34 AM   #2
AP
Colonel
AP's Avatar
698
Rep
2,752
Posts

Drives: G30 540i X Msport
Join Date: Apr 2011
Location: UK

iTrader: (0)

Can you elaborate on the issue you are seeing?
Maybe a picture as well. Forum members may be able to help
Appreciate 0
      05-21-2019, 05:48 AM   #3
tastes jigga
First Lieutenant
tastes jigga's Avatar
United_States
278
Rep
336
Posts

Drives: '19 750i xDrive
Join Date: Jun 2012
Location: Illinois

iTrader: (0)

Garage List
I saved Presets to my #1 preset setting... so every time I get in the car I hit #1 and problem solved.
Appreciate 0
      05-21-2019, 06:48 AM   #4
dlf750
Captain
United_States
132
Rep
609
Posts

Drives: 2019 BMW 540i M Package
Join Date: Aug 2017
Location: Chicago

iTrader: (0)

Garage List
I could try that, I just loathe having to use a workaround in a $70k+ car!
Appreciate 0
      05-21-2019, 07:32 AM   #5
High Flier
Second Lieutenant
High Flier's Avatar
77
Rep
213
Posts

Drives: 2019 M550iX
Join Date: Mar 2017
Location: USA

iTrader: (0)

Quote:
Originally Posted by tastes jigga View Post
I saved Presets to my #1 preset setting... so every time I get in the car I hit #1 and problem solved.
Could you elaborate further on this? I know how to save specific stations to a preset setting, but I haven't figured out how to put presets into a preset. Hmmm
Appreciate 0
      05-21-2019, 08:22 AM   #6
tastes jigga
First Lieutenant
tastes jigga's Avatar
United_States
278
Rep
336
Posts

Drives: '19 750i xDrive
Join Date: Jun 2012
Location: Illinois

iTrader: (0)

Garage List
Quote:
Originally Posted by High Flier View Post
Could you elaborate further on this? I know how to save specific stations to a preset setting, but I haven't figured out how to put presets into a preset. Hmmm
When you click the "media" button on your iDrive controller, you have to keep toggling left until you get all the way back to the first media menu. That 'Preset' button will let you save; the 'Preset' in the following sub-menu will not allow it to be saved.
Appreciate 1
      05-21-2019, 08:24 AM   #7
tastes jigga
First Lieutenant
tastes jigga's Avatar
United_States
278
Rep
336
Posts

Drives: '19 750i xDrive
Join Date: Jun 2012
Location: Illinois

iTrader: (0)

Garage List
Quote:
Originally Posted by dlf750 View Post
I could try that, I just loathe having to use a workaround in a $70k+ car!
I'm with you... this is ridiculous. Unfortunately, saving 'Presets' as a preset is the best workaround I've found so far.
Appreciate 0
      05-21-2019, 08:58 AM   #8
SteveinArizona
Colonel
United_States
1298
Rep
2,128
Posts

Drives: BMW 530e
Join Date: Jul 2016
Location: Greater Phoenix

iTrader: (0)

My car doesn't automatically go back to presets every time I restart the car. Sometimes it does and sometimes it doesn't. But either way...it goes back to the station I was listening to.

I have several ways of getting to the presets list. One as mentioned above is to use one of the memory buttons. Another is to hit the media button (sometimes once, sometimes twice and the presets option shows up on the IDrive display and you can select it. A third method is to depress the mic button on the steering wheel and say "go to presets".
Appreciate 0
      05-21-2019, 09:23 AM   #9
High Flier
Second Lieutenant
High Flier's Avatar
77
Rep
213
Posts

Drives: 2019 M550iX
Join Date: Mar 2017
Location: USA

iTrader: (0)

Quote:
Originally Posted by tastes jigga View Post
When you click the "media" button on your iDrive controller, you have to keep toggling left until you get all the way back to the first media menu. That 'Preset' button will let you save; the 'Preset' in the following sub-menu will not allow it to be saved.
Thanks...I'll try it out later today.
Appreciate 0
      05-22-2019, 07:57 PM   #10
reesch
Enlisted Member
32
Rep
45
Posts

Drives: G30 540ix
Join Date: Nov 2018
Location: DC

iTrader: (0)

Same here. It's random. Sometimes even overnight it will maintain Presets as default, then other times, 30 minutes later I have to use the media button to roll through all the media options. This is all software, no reason an OTA update couldn't throw this option to save last Media setting.
Appreciate 1
Warp Ten143.00

      05-28-2019, 05:46 PM   #11
dlf750
Captain
United_States
132
Rep
609
Posts

Drives: 2019 BMW 540i M Package
Join Date: Aug 2017
Location: Chicago

iTrader: (0)

Garage List
I'm now trying to use one of the buttons for apple car play, but nothing i've tried seems to work... getting to car play is kind of a pain...
Appreciate 0
      05-29-2019, 09:34 AM   #12
Warp Ten
Second Lieutenant
Warp Ten's Avatar
United_States
143
Rep
221
Posts

Drives: 2019 BMW 540xi
Join Date: Oct 2018
Location: Lake Bluff IL

iTrader: (0)

I seem to have this also on a random basis. One would think they could resolve this and prevent it from happening. --Bob
__________________
2019 540xi M Sport, Carbon Black/Cognac, 2014 328xi, 2016 Corvette Z06; Previous:2010 BMW 535xi M Sp, 2008 335xi, 1998 M3 Sedan,1980 530i, 1977 320i, 1976 2002
Appreciate 0
      05-29-2019, 11:08 AM   #13
SteveinArizona
Colonel
United_States
1298
Rep
2,128
Posts

Drives: BMW 530e
Join Date: Jul 2016
Location: Greater Phoenix

iTrader: (0)

Annoying but there are several fixes, as noted above, that are not very difficult. Pressing the mic button and saying "presets" is pretty easy. That is not to say that it should't default back but of all the problems that can occur in a modern car, this one seems to me rather benign.
Appreciate 0
      05-31-2019, 07:24 AM   #14
dlf750
Captain
United_States
132
Rep
609
Posts

Drives: 2019 BMW 540i M Package
Join Date: Aug 2017
Location: Chicago

iTrader: (0)

Garage List
Has anyone figured out how to use one of the radio buttons for apple car play?
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 04:37 PM.




5post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST