BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 5-Series (G30) Forum iDrive, Audio, Bluetooth, Phone, Cameras, Electronics + Coding Activating SLI on Non-SLI Country

Post Reply
 
Thread Tools Search this Thread
      12-07-2019, 02:33 PM   #1
ejlover06
Private
ejlover06's Avatar
Turkey
8
Rep
89
Posts

Drives: 2017 G30 520 1.6lt
Join Date: Dec 2019
Location: Ankara

iTrader: (0)

Exclamation Activating SLI on Non-SLI Country

Greetings,

I live in Turkey and BMW doesn't give SLI service in my country.

I've been told in another forum that SLI can be activated for my car so I've paid for FSC and remote coding. Today we've coded the car. SLI sign appeared on instrument cluster and HUD as (---) but KAFAS2 doesn't read any traffic signs (they are in Europe format).

They are telling me that my maps doesn't have speed info which I've already told at the beginning. Since BMW doesn't give SLI service in my country means that they don't put speed info in their maps....

I've had coded my Mercedes (W205) in 5 minutes and activated SLI and it doesn't also have speed info in its map.

Can we read signs via KAFAS2 and display them in the cluster without any need of map data? Or in any way is there a possibility to make this work???? I really need some support about the matter since I've paid significant amount of money for nothing...


As it can be seen below SLI (S8TDA) has been coded to my cars VIN:


But no signs are being read. And back ground of sign icon is grey. Should it be white?
__________________
2017 G30 520 (1.6lt)
2016 S1000RR
2014 W205
Appreciate 0
      12-16-2019, 03:54 AM   #2
ejlover06
Private
ejlover06's Avatar
Turkey
8
Rep
89
Posts

Drives: 2017 G30 520 1.6lt
Join Date: Dec 2019
Location: Ankara

iTrader: (0)

Question

As an update we've disabled S8TDA. And recode everything accordingly but SLI still didn't work on my car


How can it be enabled in a non-SLI country?
__________________
2017 G30 520 (1.6lt)
2016 S1000RR
2014 W205
Appreciate 0
      02-21-2020, 03:23 PM   #3
ejlover06
Private
ejlover06's Avatar
Turkey
8
Rep
89
Posts

Drives: 2017 G30 520 1.6lt
Join Date: Dec 2019
Location: Ankara

iTrader: (0)

Talking

Finally made SLI to work in a non-SLI supported country





__________________
2017 G30 520 (1.6lt)
2016 S1000RR
2014 W205
Appreciate 0
      02-21-2020, 03:25 PM   #4
LogicalApex
Lieutenant
218
Rep
424
Posts

Drives: 2020 BMW 530xe
Join Date: Jul 2019
Location: USA

iTrader: (0)

Great! What did you do? In case someone else comes around this thread and needs some guidance.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 02:29 AM.




5post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST