BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 5-Series (G30) Forum iDrive, Audio, Bluetooth, Phone, Cameras, Electronics + Coding ISTA/D error "The programming system could not be initialised"

Post Reply
 
Thread Tools Search this Thread
      12-15-2019, 09:20 AM   #1
Sasquartch
Major
346
Rep
1,096
Posts

Drives: 520i G30
Join Date: Aug 2016
Location: Herts

iTrader: (0)

ISTA/D error "The programming system could not be initialised"

I've got ISTA/D 4.20 up and running and can connect to the car fine.

When I do the initial connection it spends a few minutes scanning all the modules and then displays the error message.

However if I dismiss this dialog box the codes can still be displayed fine

I have no desire to do any programming (I thought this needed ISTA/P) and am just using the standard ENET interface. I just want to make sure I have diagnostics for my car (2019 520i G30) as I'm sure I'll need them at some point in the future

But would be nice to get rid of the error message

If anyone can give any pointers I'd be grateful
Attached Images
 
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 02:20 PM.




5post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST