BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BIMMERPOST Universal Forums Site Related Announcements - Suggestions - Feedback - Questions Can I "mention" somebody in a post?

Post Reply
 
Thread Tools Search this Thread
      10-13-2014, 07:38 PM   #1
mvigod
Second Lieutenant
mvigod's Avatar
United_States
142
Rep
285
Posts

Drives: 2012 X5M
Join Date: Sep 2012
Location: New Jersey

iTrader: (0)

Garage List
Can I "mention" somebody in a post?

Testing using at sign with my username. IF it doesn't work please tell me what BBcode or syntax to use to mention a username so it highlights and they get a notice they were mentioned.

Hello @mvigod testing Hello H

Ok it works. But may not work for usernames of just one character!
Appreciate 0
      09-24-2015, 11:37 PM   #2
x.shell
▆ ✚✚   ▆▆▆▆▆▆
x.shell's Avatar
4979
Rep
4,578
Posts

Drives: ▋ É8ο ▉
Join Date: Nov 2012
Location:  ▆▆▆ ▆▆▆ ▆

iTrader: (1)

ex o
Appreciate 0
      09-25-2015, 12:36 AM   #3
SakhirM4
Major General
SakhirM4's Avatar
United_States
9600
Rep
8,529
Posts

Drives: '15 SO M4/'20 Z4 M40i (coming)
Join Date: Jul 2014
Location: Austin, TX

iTrader: (0)

Garage List
2020 BMW Z4 M40i  [0.00]
2015 BMW M4  [4.38]
mvigod
__________________
Tejas Chapter, BMW CCA, mem #23915, President 27 years, www.tejaschapter.org
2015 ///M4, SO/full black, 6MT, HK, light 19"
Appreciate 0
      10-05-2015, 10:24 PM   #4
mvigod
Second Lieutenant
mvigod's Avatar
United_States
142
Rep
285
Posts

Drives: 2012 X5M
Join Date: Sep 2012
Location: New Jersey

iTrader: (0)

Garage List
SakhirM4 testing of username in post that isn't my username
Appreciate 0
      10-05-2015, 11:00 PM   #5
TK101
First Sergeant US Army
United_States
17
Rep
30
Posts

Drives: 2015 AW on Coral M235xi
Join Date: Sep 2015
Location: Honolulu, Hawaii

iTrader: (0)

Testing my signature
__________________
"We are either kings or pawns of men" Napoleon Bonaparte
Appreciate 0
      10-06-2015, 08:41 AM   #6
buddalun
Lieutenant Colonel
buddalun's Avatar
United_States
635
Rep
1,946
Posts

Drives: 911, Tesla M3P, 330e
Join Date: Dec 2014
Location: USA

iTrader: (7)

buddalun

It works!
Appreciate 0
      01-28-2016, 09:35 AM   #7
AwesomeM3
Colonel
AwesomeM3's Avatar
United_States
800
Rep
2,419
Posts

Drives: I15 i8 Roadster,F85 X5M,E92 M3
Join Date: Oct 2007
Location: New Jersey

iTrader: (0)

Garage List
2015 BMW X5 M  [5.00]
2008 M3  [5.00]
AwesomeM3
Mik3ymomo



It works in this thread, but not other threads I post in. Anyone know why?
__________________
2008 E92 ///M3 | 2015 F85 X5///M DINANTRONICS Stage 1 | 2019 I15 i8 Roadster | 1967 Corvette Coupe

Last edited by AwesomeM3; 01-28-2016 at 09:43 AM..
Appreciate 0
      01-28-2016, 11:41 AM   #8
Vitalitšt
Captain
Vitalitšt's Avatar
United_States
102
Rep
807
Posts

Drives: BMW i3 & X5
Join Date: Mar 2015
Location: Denver, CO

iTrader: (2)

Garage List
2015 BMW i3 BEV  [0.00]
2007 BMW X5 48i  [0.00]
2006 BMW 330i  [0.00]
2004 BMW 330i  [0.00]
exo test
__________________


Garage: BMW i3 Giga World BEV | BMW E70 X5
Appreciate 0
      03-07-2016, 06:40 PM   #9
SD ///M4
///Multiple
SD ///M4's Avatar
United_States
1953
Rep
3,410
Posts

Drives: M4 Coupe | M3 | Z4M Roadster
Join Date: Jan 2011
Location: San Diego, CA

iTrader: (1)

Garage List
SD ///M4

How come this didn't work? When I entered a "@" I saw different usernames come up but pressing "S" didn't bring up my username. I hard-coded it just like it looked in the editor for everyone else, but it still didn't work.
__________________
His: 2016 M4 Coupe | Sakhir Orange | Black Full Merino Leather | CF Trim | M-DCT | More | ED 5/13/16
Hers: 2018 M3 Sedan | San Marino Blue | Black Full Merino Leather | CF Trim | M-DCT | ZCP | ED 7/18/18
Ours: 2006 Z4 Roadster | Interlagos Blue | Black Extended Nappa Leather | Carbon Leather Trim | Purchased 7/19/12


Last edited by SD ///M4; 03-07-2016 at 09:15 PM..
Appreciate 0
      03-20-2016, 07:28 PM   #10
Cattivo
FDNY Engine 55
Cattivo's Avatar
United_States
644
Rep
2,117
Posts

Drives: X5M, X5 50i Msport, EscaHoe
Join Date: Jul 2014
Location: The Concrete Jungle

iTrader: (1)

Cattivo
Appreciate 0
      03-20-2016, 07:58 PM   #11
Dackelone
European Editor
Dackelone's Avatar
Germany
9055
Rep
22,883
Posts

Drives: N54 e82
Join Date: Feb 2010
Location: Bayern, Germany

iTrader: (1)

Exclamation notifications...

Quote:
Originally Posted by AwesomeM3 View Post
AwesomeM3
Mik3ymomo



It works in this thread, but not other threads I post in. Anyone know why?
You need to be in "go advanced" mode when posting. Then use the "@" before the user's name. IF the user name has special characters - it might not work.

When done correctly say for Mik3ymomo... put a "@" before: Mik3ymomo - then the forum's sw will show a: (contact:216317) afer the user's name.

When you post, you will only see the user's name highlighted in blue. The user will then get an ALERT on their control tab - showing them someone has talked about them in a post.


Quote:
Originally Posted by SD ///M4 View Post
SD ///M4

How come this didn't work? When I entered a "@" I saw different usernames come up but pressing "S" didn't bring up my username. I hard-coded it just like it looked in the editor for everyone else, but it still didn't work.
That is because when a user name has special characters like: "///" the forum's sw will not recognize it. We're working on it... but so far no fix yet.

In order to notify these user's... I just quote their partial or entire post - so they get an "alert" on their control panel.


Dackel
__________________
Appreciate 2
      03-20-2016, 09:19 PM   #12
larryn
Lieutenant General
United_States
2018
Rep
10,169
Posts

Drives: '97 332ti, '18 F31, '16 GT4
Join Date: May 2005
Location: Seattle

iTrader: (2)

Dackelone Thanks!! I wondered about that.
Appreciate 0
      03-21-2016, 03:06 AM   #13
Dan Bilzerian
Major
Dan Bilzerian's Avatar
333
Rep
1,177
Posts

Drives: E90 325i 6MT
Join Date: Aug 2014
Location: Edmonds,WA

iTrader: (0)

Dackelone
Appreciate 0
      03-21-2016, 10:36 AM   #14
AwesomeM3
Colonel
AwesomeM3's Avatar
United_States
800
Rep
2,419
Posts

Drives: I15 i8 Roadster,F85 X5M,E92 M3
Join Date: Oct 2007
Location: New Jersey

iTrader: (0)

Garage List
2015 BMW X5 M  [5.00]
2008 M3  [5.00]
Quote:
Originally Posted by Dackelone View Post
You need to be in "go advanced" mode when posting. Then use the "@" before the user's name. IF the user name has special characters - it might not work.

When done correctly say for Mik3ymomo... put a "@" before: Mik3ymomo - then the forum's sw will show a: (contact:216317) afer the user's name.

When you post, you will only see the user's name highlighted in blue. The user will then get an ALERT on their control tab - showing them someone has talked about them in a post.




Dackel
Thanks!
__________________
2008 E92 ///M3 | 2015 F85 X5///M DINANTRONICS Stage 1 | 2019 I15 i8 Roadster | 1967 Corvette Coupe
Appreciate 0
      03-21-2016, 10:39 AM   #15
AIRPOWER
Lieutenant Colonel
AIRPOWER's Avatar
United_States
1596
Rep
1,807
Posts

Drives: 2015 6MT YMB M3, 1974 Corvette
Join Date: Apr 2015
Location: NW Florida

iTrader: (0)

mvigod works good
__________________
AIRPOWER

Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 05:32 AM.




5post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST